[Setup] TextIndexNG3 installation mystery

gavpw gavinweston at yahoo.com
Mon Jul 28 13:14:11 UTC 2008


It definately has been pulled from there too. The version I installed was
3.2.5 and whenever I try to remove this product and then reinstall (now
version 3.2.2) I seem to have the old version cached and in the instance log
I get:

2008-07-28T13:56:29 WARNING PlacelessTranslationService Message Catalog has
errors
TextIndexNG3.i18n-TextIndexNG3-de.po

On the ZMI in the portal_quickinstaller I can see version 3.2.5 (version at
install time) and version 3.2.2 (Product Version)

When I try to unistall this way:

Traceback (innermost last):
  Module ZPublisher.Publish, line 119, in publish
  Module ZPublisher.mapply, line 88, in mapply
  Module ZPublisher.Publish, line 42, in call_object
  Module <string>, line 4, in _facade
  Module AccessControl.requestmethod, line 64, in _curried
  Module Products.CMFQuickInstallerTool.QuickInstallerTool, line 621, in
uninstallProducts
  Module Products.CMFQuickInstallerTool.InstalledProduct, line 291, in
uninstall
  Module Products.ExternalMethod.ExternalMethod, line 231, in __call__
   - __traceback_info__: ((<PloneSite at /Plone>,), {}, None)
  Module
/opt/Plone-3.1/zinstance/products/TextIndexNG3/Extensions/Install.py, line
125, in uninstall
AttributeError: _createTextIndexes

This product has completely messed up my searching.  Looks like I will have
to reinstall the entire plone site again.




grahamperrin-2 wrote:
> 
> 
> albieback wrote:
>> Does anyone have any idea on what happened and how I could solve it?
> 
> Instructions at <http://pypi.python.org/pypi/Products.TextIndexNG3> may be
> most up-to-date. 
> 
> Good luck
> Graham
> 

-- 
View this message in context: http://n2.nabble.com/TextIndexNG3-installation-mystery-tp351996p586552.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list