[Setup] Linux Unified Installer trouble

Steve McMahon steve at dcn.org
Wed Jan 30 17:04:00 UTC 2008


Look in your /opt/Plone-3.0.5/zinstance directory (if you installed
standalone) or /opt/Plone-3.0.5/zeocluster (if you installed a ZEO
cluster). If your install was successful, you should find an
adminPassword.txt file with instructions.

On 1/29/08, mpmackenna <mpmackenna at gmail.com> wrote:
>
> I ran the Linux Unified Installer on an install of Mandriva Free Spring
> 2007.1 and it seemed to go fine.  It said the install was successful, so I
> tried to view the manage page by going to http://localhost:8080/manage and I
> got page can not be displayed.  So I thought I would check for the service
> and I dont see a Zope or a Plone service listed under the service list from
> ntsysv.  So I went to try and run the bin/zopectl fg command, but I dont
> seem to have that command on my machine.  I have a /opt/Plone-3.0.5/bin
> directory, as I did the install as root, but in that directory I don't have
> the zopectl executable listed.  Any ideas or hints on what went wrong and
> how I can get the service started or do further troubleshooting are greatly
> appreciated.  Thanks!  Mike


______________________________________________________

Steve McMahon
Reid-McMahon, LLC
steve at reidmcmahon.com
steve at dcn.org



More information about the Setup mailing list