[Setup] Linux Unified Installer trouble

mpmackenna mpmackenna at gmail.com
Tue Jan 29 16:26:28 UTC 2008

I ran the Linux Unified Installer on an install of Mandriva Free Spring
2007.1 and it seemed to go fine.  It said the install was successful, so I
tried to view the manage page by going to http://localhost:8080/manage and I
got page can not be displayed.  So I thought I would check for the service
and I dont see a Zope or a Plone service listed under the service list from
ntsysv.  So I went to try and run the bin/zopectl fg command, but I dont
seem to have that command on my machine.  I have a /opt/Plone-3.0.5/bin
directory, as I did the install as root, but in that directory I don't have
the zopectl executable listed.  Any ideas or hints on what went wrong and
how I can get the service started or do further troubleshooting are greatly
appreciated.  Thanks!  Mike

View this message in context: http://www.nabble.com/Linux-Unified-Installer-trouble-tp14921164s15482p14921164.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.

More information about the Setup mailing list