[Setup] DocFinderTab

Gary Koskenmaki garyk at skilltran.net
Wed Jan 23 00:08:21 UTC 2008


Hi all,

During a test build of plone3 using buildout I ran across an error with
the DocFinderTab package.  When installing it I kept getting an error
that the DocFinderTab-1.0.2.tar.gz was an unknown archive type.  So, I
attempted to just untar the package manually(tar -xzvf).  Doing that I
got an error saying the file was not in a gzip format.  

I went and downloaded the package from the plone.org site using
my browser, manually copied it into the downloads directory of the
plone3 install, ran ./bin/buildout -N again and it installed
successfully.  

Looks to me as if there is a corrupted package or something in the
repositories that buildout accesses.  What's really odd about this to me
is that I successfully used buildout two days ago to install
DocFinderTab using buildout and didn't have this problem.  

It's the same version number I installed 2 days ago so what's changed? 




More information about the Setup mailing list