[Setup] installing PloneFormGen 1.2.1 under Plone 3.0.4

banaouas banaouas.medialog at wanadoo.fr
Tue Jan 22 22:45:33 UTC 2008


it works fine now, after i've installed ScriptableFields product
(TALESField,PythonField,DTMLField).
Is there any way to let a product (during plone start phase) log that it
lacks any thing to be installed ? for example into plone error log ?


Steve McMahon wrote:
> 
> 1) Check to make sure you've installed the dependencies specified in the
> readme.
> 
> 2) If that doesn't do it, start zope in foreground mode (zopectl fg)
> so that it will stop on product load error. (You can also check your
> event.log.)
> 
> On 1/22/08, banaouas <banaouas.medialog at wanadoo.fr> wrote:
>>
>> Hi,
>> I did readme.txt steps to install PloneFormGen 1.2.1 under Plone 3.0.4,
>> but
>> this product is not yet "checkable" nor part of installable products of
>> my
>> plone, even after adding the PloneFormGen folder under Products folder
>> and
>> restarting plone.
>>
>> thanks for any help.
>>
>>
>> --
>> View this message in context:
>> http://www.nabble.com/installing-PloneFormGen-1.2.1-under-Plone-3.0.4-tp15023060s15482p15023060.html
>> Sent from the Installation, Setup, Upgrades mailing list archive at
>> Nabble.com.
>>
>>
>> _______________________________________________
>> Setup mailing list
>> Setup at lists.plone.org
>> http://lists.plone.org/mailman/listinfo/setup
>>
> 
> 
> -- 
> 
> ______________________________________________________
> 
> Steve McMahon
> Reid-McMahon, LLC
> steve at reidmcmahon.com
> steve at dcn.org
> 
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
> 
> 

-- 
View this message in context: http://www.nabble.com/installing-PloneFormGen-1.2.1-under-Plone-3.0.4-tp15023060s15482p15030564.html
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list