[Setup] installing PloneFormGen 1.2.1 under Plone 3.0.4

Steve McMahon steve at dcn.org
Tue Jan 22 17:42:40 UTC 2008


1) Check to make sure you've installed the dependencies specified in the readme.

2) If that doesn't do it, start zope in foreground mode (zopectl fg)
so that it will stop on product load error. (You can also check your
event.log.)

On 1/22/08, banaouas <banaouas.medialog at wanadoo.fr> wrote:
>
> Hi,
> I did readme.txt steps to install PloneFormGen 1.2.1 under Plone 3.0.4, but
> this product is not yet "checkable" nor part of installable products of my
> plone, even after adding the PloneFormGen folder under Products folder and
> restarting plone.
>
> thanks for any help.
>
>
> --
> View this message in context: http://www.nabble.com/installing-PloneFormGen-1.2.1-under-Plone-3.0.4-tp15023060s15482p15023060.html
> Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.
>
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
>


-- 

______________________________________________________

Steve McMahon
Reid-McMahon, LLC
steve at reidmcmahon.com
steve at dcn.org



More information about the Setup mailing list