[Setup] Install and Uninstall RichDocument

Chris Chambers chris at cpcengineeringdesign.com
Sun Nov 25 08:24:37 UTC 2007


I originally installed RichDocument by placing in Products Directory and then
using Add on Products in Setup. 
http://www.nabble.com/Error-using-RichDocument-tf4841397s15482.html#a13851350
This didn't work 

So I uninstalled using Setup Add on Products and then proceeded to use
portal_quickinstaller. It showed that  is was installed in
portal_quickinstaller but not in Plone Setup Add on Products. RichDocument
didn't appear as an action. So I used portal_quickinstaller to uninstall
again which it appears to have done. RichDocument 3.0.1 and SimpleAttachment
3.0.1 are now showing as installable (i.e. not installed)

BUT

I have another RichDocument showing in the installed products - Version at
Install time and 	Product version are both blank.
It has no check box at /portal_quickinstaller/manage_installProductsForm so
I can not uninstall it and
/portal_quickinstaller/Products.RichDocument/manage_installationInfo shows
None for all attributes apart for:
 Status:  	installed
Contains Manual Uninstall: 	false


How do I remove this and get back to square one and then install
RichDocument?

I'm running Plone 3.0.2

Cheers
-- 
View this message in context: http://www.nabble.com/Install-and-Uninstall-RichDocument-tf4869413s15482.html#a13933597
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list