FW: [Setup] Plone site viewable in Zope Manager, not on site...

Albro, Jeffrey C jalbro at bu.edu
Sat Nov 17 14:36:19 UTC 2007



Gah, my bad... firewall issue...

And, it DOES appear that logging into manage gets you into the plone site as well.  I'd like to learn how that happens.

Thanks!

-Jeff

-----Original Message-----
From: Albro, Jeffrey C
Sent: Sat 11/17/2007 9:22 AM
To: setup at lists.plone.org
Subject: RE: [Setup] Plone site viewable in Zope Manager, not on site...
 

I will look for that.

In the mean time, how do I make the site accessible from other than localhost?  I'd prefer not to have to fight with Xwin for setup, and it needs to go public at some time.

I checked etc/zope.conf, but that file states that the server attaches to all interfaces by default.  Is this false?

Also, once you are logged into the manager, you are logged in as an admin on the plone sites.  Is this normal?  

What am I missing?

None of the install/config documents seem to cover this.

Thanks!

-Jeff

-----Original Message-----
From: setup-bounces at lists.plone.org on behalf of darcihanning
Sent: Fri 11/16/2007 11:25 AM
To: setup at lists.plone.org
Subject: Re: [Setup] Plone site viewable in Zope Manager, not on site...
 


I'm not 100% positive but I believe the issue may be that you've created a
Plone instance using the reserved word "plone". If you remove that instance
and create a new Plone instance and call it MyPlone, do you see the same
thing?

Cheers,
Darci



jalbro wrote:
> 
> Hi!
> 
> I've installed the "unified" version of Plone 3.0.3 on a linux box.
> 
> I've gotten it to run, and I can create plone sites in the Zope manager,
> that I can view on the zope manager but if I go to 
> 
> localhost:8080/plone
> 
> I get 
> 
> <Products.Five.metaclass.Plone object at 0xd267e4c>
> 
> and that's it.
> 
> Any ideas?
> 
> Feel FREE to tell me to go read the manual, but tell me where to get it. 
> I've looked at a variety of sources, and none of them that I've seen cover
> anything like this.  Actually, so far, I'm kinda bummed about the state of
> plone documentation.  Do I need to look somewhere specific?
> 
> Thanks!
> 
> -Jeff
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Plone-site-viewable-in-Zope-Manager%2C-not-on-site...-tf4817777s15482.html#a13796484
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.


_______________________________________________
Setup mailing list
Setup at lists.plone.org
http://lists.plone.org/mailman/listinfo/setup






More information about the Setup mailing list