[Setup] problem with running Plone-3.0.3

Dorota dorota.stefan at ifj.edu.pl
Thu Nov 15 22:16:10 UTC 2007



I didn't change the port specification for Zope so I checked if the port is
in use and I realized that it is not. I would be grateful for help.


Steve McMahon wrote:
> 
> A socket error usually indicates that the program has tries to attach 
> itself to a port that is already in use, or is restricted.
> 
> If you didn't change the port specification for Zope, check to make sure 
> that the port is not already in use.
> 
> If you did change the specification, check to see if the port you 
> specified is 1024 or under. Only processes started by the root user may 
> bind to ports under 1024.
> 
> Dorota wrote:
>> Hi,
>> 
>> I installed Plone-3. 0. 3 without any problems but when I want to start
>> it I
>> receive the following error:
>> 
>> . Traceback (most recent call last):
>>   File "/users/d/dorota/Plone-3.0.3/lib/python/zdaemon/zdrun.py", line
>> 719,
>> in ?
>>     main()
>>   File "/users/d/dorota/Plone-3.0.3/lib/python/zdaemon/zdrun.py", line
>> 716,
>> in main
>>     d.main(args)
>>   File "/users/d/dorota/Plone-3.0.3/lib/python/zdaemon/zdrun.py", line
>> 243,
>> in main
>>     self.run()
>>   File "/users/d/dorota/Plone-3.0.3/lib/python/zdaemon/zdrun.py", line
>> 256,
>> in run
>>     self.opensocket()
>>   File "/users/d/dorota/Plone-3.0.3/lib/python/zdaemon/zdrun.py", line
>> 278,
>> in opensocket
>>     sock.bind(tempname)
>>   File "<string>", line 1, in bind
>> socket.error: (1, 'Operation not permitted')
>> . . .......................... 
>> 
>> Could you help me, please? Unfortunately answers to similar questions in
>> this forum did not help me.
>> 
>> Thanks a lot.
>> Dorota
>> 
> 
> -- 
> ______________________________________________________
> 
> Steve McMahon
> Reid-McMahon, LLC
> steve at reidmcmahon.com
> steve at dcn.org
> 
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
> 
> 

-- 
View this message in context: http://www.nabble.com/problem-with-running-Plone-3.0.3-tf4805006s15482.html#a13783072
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list