[Setup] Problem updating to 3.0.3

aknoerig andre.knoerig at gmail.com
Wed Nov 14 14:28:13 UTC 2007


That's a very understandable cause, and thanks for the quick action!


Steve McMahon wrote:
> 
> The initial version of the Unified Installer for Plone 3.0.3 was 
> unfortunately laden with a great many "._*" files that caused problems 
> on many platforms.
> 
> The problem has been fixed, and a new version of the Unified Installer 
> uploaded. This one has "Rev1" at the end of the filename.
> 
> My apologies for the error. This was the first time I'd rolled up an 
> installer in Leopard, and it turns out that Mac OS X 10.5's tar adds 
> these files unless you set a special environment variable (a different 
> one than in 10.4) to prevent it.
> 
> Steve
> 
> giagio wrote:
>> 
>> 
>> aknoerig wrote:
>>> Hi,
>>>
>>> just tried to update to the newest Plone-3.0.3 via the universal
>>> installer. Installation process went fine, but when I started the new
>>> install, I just got long text starting with "No traversable adapter
>>> found".
>>> Also, my Data.fs that I copied from the old install, disappeared
>>> (luckily
>>> I didn't move it).
>>>
>>> This is what "zopectl fg" returns:
>>>
>>> # /opt/Plone-3.0.3/zinstance/bin/zopectl fg
>>> /opt/Plone-3.0.3/zinstance/bin/runzope -X debug-mode=on
>>> 2007-11-11 14:07:35 INFO ZServer HTTP server started at Sun Nov 11
>>> 14:07:35 2007
>>>         Hostname: 0.0.0.0
>>>         Port: 8080
>>> 2007-11-11 14:07:35 INFO Zope Set effective user to "plone"
>>> 2007-11-11 14:07:39 INFO Marshall libxml2-python not available. Unable
>>> to
>>> register libxml2 based marshallers.
>>> 2007-11-11 14:07:46 ERROR Application Couldn't install CMFCore
>>>
>>>
>> 
>> Hi, 
>> I have already terminated a new installation of plone 3.0.3 via universal
>> installer on centos 5
>> The problem is the same.
>> So if someone have any idea will be appreciate
>> 
>> Thank you
>> 
> 
> -- 
> ______________________________________________________
> 
> Steve McMahon
> Reid-McMahon, LLC
> steve at reidmcmahon.com
> steve at dcn.org
> 
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-updating-to-3.0.3-tf4785835s15482.html#a13744117
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list