[Setup] Re: Recommended Zope Version for Plone 2.5.3?

hpinson at indepthl.com hpinson at indepthl.com
Fri May 25 20:45:55 UTC 2007


Thanks Alex.  That clarifies.  Perhaps the "Full Release Notes" should say "Zope 2.9.7" 
rather than 2.9.7+.  I'm not sure everyone would pick up on what you describe.


-- 
Harlow Pinson
Indepth Learning
Email: hpinson at indepthl.com
Phone: 505 994-2135
Fax: 505 994-3603




More information about the Setup mailing list