[Setup] Re: Recommended Zope Version for Plone 2.5.3?

Alexander Limi limi at plone.org
Fri May 25 16:41:11 UTC 2007


On Fri, 25 May 2007 08:27:28 -0700, Maurits van Rees  
<m.van.rees at zestsoftware.nl> wrote:

> Maybe zope 2.10 or zope 3.* is mentioned in the plone install docs as
> not working.  At least it would improve clarity to add this.

It already says this very explicitly in INSTALL.txt:

http://dev.plone.org/plone/browser/CMFPlone/branches/2.5/INSTALL.txt#L33

-- 
Alexander Limi · http://limi.net




More information about the Setup mailing list