[Setup] Recommended Zope Version for Plone 2.5.3?

hpinson at indepthl.com hpinson at indepthl.com
Fri May 25 14:53:23 UTC 2007


Hello. We are about to migrate to Plone 2.5.3. The release notes say to use 2.9.7+.  Zope 
2.10.3 is the latest stable.  What version of Zope is optimal in users experience? Are we safe 
to use 2.10.3?

A note for the developers -- my group finds this kind of documentation vagueness 
problematic; we have spent too much time chasing down minor or major problems because 
we chose the wrong subversion of Zope as a base. It seems common to be told later by a 
core developer "in the know" that we chose the wrong version of Zope (2.95 instead of 2.96 
for example) because "everybody' knows about this or that particualar nasty bug.

A clear indiciation of the recommended Zope version in the "Full release announcement" 
would be most helpful. 2.9.7+ is too vague. If I were a niave user I would choose Zope 2.10.3 
and my intuition tells me that I would have problems because of that choice.


-- 
Harlow Pinson
Indepth Learning
Email: hpinson at indepthl.com
Phone: 505 994-2135
Fax: 505 994-3603




More information about the Setup mailing list