[Setup] Plone 2.5.3 Installation Failure

Bet Arki R.M.Parkin at Lboro.ac.uk
Mon May 21 09:03:24 UTC 2007


Hi
I tried to install plone 2.5.3 (inc ZOPE 2.9.7 and Python 2.4.4) on a
windows XP machine.  The first few time s it extracted all files and the
fell over whilst trying to build an instance of plone - message......
pythonw.exe - Unable to locate component.  This application has failed to
start because python22.dll was not found.  Reinstalling the application may
fix the problem.
I tried several times - but always the same.

I then used the same download on another (identical build?) XP machine - all
went ok and plone runs.  I did note that the post install logs were very
different on both.  I also noticed that the log on the failed install was
dated from the first attempt (ie had not overwritten).  So then I used
windows control panel to de-install both plone and python.  I also stopped
any programs in startup that may heve been trying to use sockets or ports
(MSN messanger, WISEftp manager).

Now I seem to be worse off.  If I reinstall from the download, the installer
extracts all the files - but then does not attempt to build an instance of
plone.  The installer says that the installation is complete and all is ok -
BUT plone does not run and there is NO postinstall log file.

Any help will be most welcome
Cheers
Bet
-- 
View this message in context: http://www.nabble.com/Plone-2.5.3-Installation-Failure-tf3789041s15482.html#a10715296
Sent from the Installation & Setup mailing list archive at Nabble.com.




More information about the Setup mailing list