[Setup] AttributeError: nf (after migrating to Plone 2.5.1)

Michel Tokic tokicm at hs-weingarten.de
Wed Jun 27 07:09:55 UTC 2007


Hello,

after upgrading from Plone 2.0.4 (Zope 2.7) to 2.5.1 (Zope 2.9) I get the
following error: 

------
2007-06-27T08:59:55 ERROR Zope.SiteErrorLog http://XYZ/index_html
Traceback (innermost last):
  Module ZPublisher.Publish, line 115, in publish
  Module ZPublisher.mapply, line 88, in mapply
  Module ZPublisher.Publish, line 41, in call_object
  Module OFS.DTMLDocument, line 128, in __call__
   - <DTMLDocument at /XYZ/home/index_html>
   - URL: http://XYZ/index_html/manage_main
   - Physical Path: /kinderuni/home/index_html
  Module DocumentTemplate.DT_String, line 476, in __call__
  Module DocumentTemplate.DT_Util, line 196, in eval
   - __traceback_info__: index_nf
  Module <string>, line 1, in <expression>
AttributeError: nf
------


Core Plone information:
    * CMF: CMF-1.6.2
    * Debug mode: No
    * Five: Five 1.3.8
    * PIL: 1.1.5
    * Platform: linux2
    * Plone File System: 2.5.1
    * Plone Instance: 2.5.1
    * Python: 2.4.4 (#2, Jan 13 2007, 17:50:26) [GCC 4.1.2 20061115
(prerelease) (Debian 4.1.1-21)]
    * Zope: (Zope 2.9.6-final, python 2.4.4, linux2)

Installed Products:
	Product 	Version at Install time 	Product version
	ATContentTypes 	1.1.3-final 	1.1.3-final
	ATReferenceBrowserWidget 	1.5 	1.5
	Archetypes 	1.4.1-final 	1.4.1-final
	CMFActionIcons 		CMF-1.6.2
	CMFCalendar 		CMF-1.6.2
	CMFFormController 	1.0.3 beta 	2.0.5
	CMFForum 	0.1beta2 	
	CMFPhoto 	0.5.0 	0.7.0
	CMFPhotoAlbum 	0.5.0 	0.7.0
	CMFPlacefulWorkflow 	1.0.2 	1.0.2
	Epoz 	0.9.0 	2.0.2
	FlexiLink 		
	GroupUserFolder 	2.0.1 	3.54
	ManagedEvent 	0.2.1 	0.2.1
	MimetypesRegistry 	1.4.1-final 	1.4.1-final
	PasswordResetTool 	0.4.1 	0.4.1
	PloneCollectorNG 	1.2.6 	1.2.9
	PlonePAS 	2.1 	2.1
	PloneSiteMap 	2.54 	2.54
	PortalTransforms 	1.4.1-final 	1.4.1-final
	ResourceRegistries 	1.3.2 	1.3.2
	SpeedPack 	0.3 	removed from Products folder
	TextIndexNG2 		2.2.0
	ZWiki 	ZWiki-0-52-1 	ZWiki-0-52-1
	kupu 	kupu 1.3.8 	kupu 1.3.8

Does anyone have an idea what could cause this error?

Thank you!

Michel

-- 
View this message in context: http://www.nabble.com/AttributeError%3A-nf-%28after-migrating-to-Plone-2.5.1%29-tf3986675s15482.html#a11319536
Sent from the Installation, Setup, Upgrades mailing list archive at Nabble.com.




More information about the Setup mailing list