[Setup] Still can't get past email errors

Mike Inglis michael at moderndesktop.com
Wed Jun 6 04:28:53 UTC 2007


Sorry in advance for this long message. I don't want to leave something
important out - so here goes:

Plone 2.5.3 package install on clean g4/500 with OS 10.4.9 on external IP
address.
Our postfix email server (OS X server 10.3) is also on external IP (a
different one) and has been nicely running for 3+ years.

I think I completed Plone's Mail Settings and Site Setup correctly.

The errors I get are either this: (from Contact Information form)
Unable to send mail: (334, 'UGFzc3dvcmQ6')
or (new user Registration Form)
We were unable to send your password to your email address: (334,
'UGFzc3dvcmQ6')

I setup a mail client on the Plone server to ensure good access to smtp
server from there in case there was any dns or firewall issue. It sets up
well and can send and receive mail.

Someone suggested deleting the Mailhost in ZMI then adding it back in. That
didn't work. I've tried the Mailhost with and without TLS checked on (can't
tell any difference since I still get the same messages: Unable to send
mail: (334, 'UGFzc3dvcmQ6') every time. I'd love to know more about why I'm
getting this error but can't find the resources. It looks like it's coming
direclty from postfix. Here's from the postfix log:

Jun  6 00:06:33 moderndesktop postfix/smtpd[5162]: connect from
unknown[206.248.146.233]
Jun  6 00:06:35 moderndesktop postfix/smtpd[5162]: lost connection after
AUTH from unknown[206.248.146.233]
Jun  6 00:06:35 moderndesktop postfix/smtpd[5162]: disconnect from
unknown[206.248.146.233]

I learned that UGFzc3dvcmQ6 is Base64 for AUTH (?). Not sure what I can do
with that bit of info :-)
Is Python doing the email? What else would you try?

Thanks for helping me out!

Mike.


-- 
View this message in context: http://www.nabble.com/Still-can%27t-get-past-email-errors-tf3875771s15482.html#a10982198
Sent from the Installation & Setup mailing list archive at Nabble.com.




More information about the Setup mailing list