[Setup] (no subject)

Roman Budzianowski plone at budzianowski.net
Sat Jan 27 06:00:00 UTC 2007


I encountered this error before for individual documents, but I don't  
understand how it can happen for a folder. Can somebody point me in  
the right direction or explain what is happening? Thanks.

Roman

2007-01-26 18:35:35 INFO Plone
Starting the migration from version: 2.0.5
2007-01-26 18:35:35 INFO Plone

Attempting to upgrade from: 2.0.5
2007-01-26 18:35:35 ERROR Plone
Upgrade aborted
2007-01-26 18:35:35 ERROR Plone
Error type: Products.ATContentTypes.migration.walker.MigrationError
2007-01-26 18:35:35 ERROR Plone
Error value: MigrationError for obj at /plone/Committees (CMF Folder - 
 > Folder):
Traceback (most recent call last):
   File "/data/instance295/Products/ATContentTypes/migration/ 
walker.py", line 174, in migrate
     migrator.migrate()
......
   File "/opt/Plone-2.5/Python-2.4.3//lib/python2.4/encodings/ 
cp1252.py", line 18, in encode
     return codecs.charmap_encode(input,errors,encoding_map)
UnicodeEncodeError: 'charmap' codec can't encode characters in  
position 1410-1411: character maps to <undefined>

....
2007-01-26 18:35:36 ERROR Plone
   File "/data/instance295/Products/CMFPlone/migrations/v2_1/ 
alphas.py", line 69, in two05_alpha1
     migrateToATCT10(portal, out)

....
     raise
MigrationError(objpath, migrator, tb)

2007-01-26 18:35:36 INFO Plone
End of upgrade path, migration has finished
2007-01-26 18:35:36 ERROR Plone
The upgrade path did NOT reach current version
2007-01-26 18:35:36 ERROR Plone
Migration has failed




Roman Budzianowski
plone at budzianowski.net



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.plone.org/pipermail/setup/attachments/20070126/b9a1519c/attachment.htm


More information about the Setup mailing list