[Setup] Re: Plone Stack Overflow

Alexander Limi limi at plone.org
Sat Jan 13 04:23:28 UTC 2007


On Fri, 12 Jan 2007 20:18:48 -0800, Alexander Limi  
<limi at plone.org> wrote:

> This only happens if you have Windows AND Office 2003 AND IE7
> installed, which is why we didn't catch it in the testing of the 2.5.1
> release, although we tested it extensively with IE7.

Correction: I believe it happens if you have Office 2003 installed, not  
necessarily IE7. The error stems from a new version of MSXML shipped with  
that product combined with non-optimal version detection in sarissa.js)

-- 
Alexander Limi · http://limi.net




More information about the Setup mailing list