[Setup] migrating 2.1.2 (or 2.1.4) to 2.5.1 (or 2.5.0)

nmetzger nmetzger at cadetco.com
Fri Jan 12 23:51:26 UTC 2007


(Windows 2003 server)
According to the instructions in the Plone user guide, I stopped plone, 
backed up the site, and installed the upgrade to 2.5.1 on top of 2.1.2.

The error message I received was:

  File "C:\Program Files\Plone 2\Zope\lib\python\persistent\interfaces.py", 
line
 19, in ?
    from zope.interface import Interface
ImportError: No module named zope.interface

I upgraded to 2.1.4 (which was successful) and then tried to upgrade to 
2.5.1, but got the same result. I also got the same result when going from 
2.1.4 to 2.5.0.

Does anyone know what's going on here?
Thanks. 






More information about the Setup mailing list