[Setup] Re: UWC student running into a brick wall

Ben shadroth at gmail.com
Tue Nov 21 00:50:44 UTC 2006


If it's anything like setup in CentOS and SUSE, you need (for Ubuntu)

tcl8.3
tcl8.3-dev
tk8.3
tk8.3-dev

(8.4 also available, not sure which one would be better to use).

That will get TKINTER going.

For jpeg, you probably need these:

libjpeg62
libjpeg62-dev




More information about the Setup mailing list