[Setup] install PIL into Plone 2.1.4

Dave Fregon dave at netaxxs.com.au
Wed Nov 15 02:46:41 UTC 2006


On Tue, 2006-11-14 at 18:16 -0800, Allen Huang wrote:
> I'm using Plone2.1.4 with Zope2.10.0 and this Plone package doesn't
> have PIL included in it.
> I download PIL1.1.5 and try installing it. But it turn out that PIL is
> install to python 2.3 instead of python2.4.3 used by Zope2.10.0.
>  
> how do I fix this problem.. anyone?

Explicitly tell the install script what version of python to use and
thus install too.

ie: instead of :

$ python setup.py install

which is probably your python2.3, try putting in the full path to
python2.4

$ /path/to/python2.4 setup.py install


Dave

-- 
NetAxxs
20 Chisolm St
Wangaratta 3677
Australia
+613 5722 9622





More information about the Setup mailing list