[Setup] "ImportError : No module named ImpPython"

KE Liew ke.liew at gmail.com
Wed Jul 26 22:30:06 UTC 2006


Hi,

Please make sure you have the correct version of Python installed,
especially the compatbility of it with Plone. :)


Regards,

Kwang

On 7/26/06, delahaut.marie-anne at wallonie-isoc.org
<delahaut.marie-anne at wallonie-isoc.org> wrote:
> Hello,
>
> I am a new user and try to install Plone on my Windows XP PC to try it.
> My aim is to install Plone on the web server of our NGO and to progressively
> migrate our html websites to Plone.
>
> Of course I will have to do it on our Windows Server 2003 installation,
> using the IIS - already active on Port 80 for our websites, but... this will
> be a further question ;-)
>
> At the moment, I get an "Installation Error" :
> 'executing the command 'setupSite.py' failed
> ImportError : No module named ImpPython'
>
> I had a look in the "archives" about this error but the reasons already
> detailed are different.
>
> Thank you for your help,
> Best regards,
>
> Marie-Anne Delahaut
> ___________________________________________
> Marie-Anne Delahaut * delahaut.marie-anne at wallonie-isoc.org
> directrice de recherche et responsable du Pôle Information
> director of research and head of the Information Unit
> Institut Jules-Destrée * the Destree Institute
> Namur, Région Wallonie * www.Wallonie-en-ligne.net/
> Internet Society Wallonie * www.Wallonie-ISOC.org/
> Tél. : +32(0)81.26.10.12. - Fax : +32(0)81.22.64.11.
>
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
>


More information about the Setup mailing list