[Setup] Items in Plone Help Center not accessible

Martin Aspeli optilude at gmx.net
Wed Jul 26 10:41:28 UTC 2006




uli mueller [geOps] wrote:
> 
> Plone version: 2.0.4
> Zope version: (Zope 2.7.4-0, python 2.4.0, linux2)
> Apache version:
> CMF version (if known): CMF-1.4.7
> ...
> ATContentTypes 0.2.0-final (CVS/Unreleased) installed
> Archetypes 1.3.2-final installed
> ...
> CMFContentPanels 1.9.1 installed
> ...
> PloneHelpCenter 0.4 (Unreleased) installed
> 

I'm not sure this combination works. PHC for Plone 2.0 hasn't been updated
for a very long time, and bug fixes are not actively backported. Plone 2.1.3
and PloneHelpCenter from svn trunk is the only combination we know to work
(please check the README for dependencies).

Martin
-- 
View this message in context: http://www.nabble.com/Items-in-Plone-Help-Center-not-accessible-tf2003089.html#a5500965
Sent from the Plone Setup forum at Nabble.com.





More information about the Setup mailing list