[Setup] Re: Which Zope version to use?

Ben shadroth at gmail.com
Tue Jul 18 10:49:07 UTC 2006


On 7/18/06, Alexander Limi <limi at plone.org> wrote:
> Use the newest Python and Zope you can get away with; at this time of
> writing that is Python 2.4.x and Zope 2.9.x. They are both well-proven and
> stable releases at this point.

Thanks for your advice. As luck would have it, I've just finished
doing exactly that now.
Python 2.4.5
Zope 2.9.3

All went well except I got caught out with Python, as it needs
zlib-devel to be installed before it is compiled (at least, that's the
yum package name for CentOS), or Zope won't start and gives a whole
pile of errors when 'zopectl start' is executed.

Next stop: Plone

Ben




More information about the Setup mailing list