[Setup] Which Zope version to use?

KE Liew ke.liew at gmail.com
Mon Jul 17 10:04:57 UTC 2006


Hi,

According to http://plone.org/products/plone/releases/2.5 you have a
choice or two Zope versions, which depends on the python version you
have or want to use.

"This release requires Zope 2.8.7 and Python 2.3.5+ or Zope 2.9.3+ and
Python 2.4.2+."

HTH

Kwang

On 7/17/06, Ben <shadroth at gmail.com> wrote:
> Hi,
>
> My requirements are:
> 1. security
> 2. stability
> 3. low maintenance: long lifecycle OR newer stream that's easier to upgrade.
> 4. speed
> 5. features
>
> It seems I should be getting Plone 2.5, but I can't work out which Zope to use.
>
> Server OS is CentOS 4.3 with default Apache, MySQL and versions.
>
> I have read the version requirements information FAQ entry, but it is
> 9 months old and doesn't seem to cover Plone 2.5:
> http://plone.org/documentation/faq/plone-versions
>
> Also, three versions of Zope in the 2.7 series have been released in
> the last week and the way they (especially 2.7.7) have been released
> is somewhat confusing:
>
> 2.7.7-final (listed as stable, but changes log links to 2.7.7-b1)
> 2.7.7-b1 (listed as development)
> 2.7.9 (listed as stable)
>
> Thanks in advance
>
> Ben
> please CC me as I'm subscribed in Digest mode.
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
>




More information about the Setup mailing list