[Setup] trouble over-installing Plone2.5 on OS X 10.4

Dan LaSota dan at ae-data.com
Tue Jul 11 01:25:23 UTC 2006


I ran into trouble with a Plone site I had successfully installed 
from the binary for Mac OS X 10.4 (PPC). At some point I decided it 
was easier to start over rather than fix an error I had made, so I 
trashed these directories:


I went ahead and reinstalled the Plone package using the same binary 
installer and it reported sucess.

The problem is that the page delivered at

http://host:8080/Plone serves up an error page, rather than the "You 
have successfully installed Plone" page.

It is thus:
Site Error
An error was encountered while publishing this resource.
Resource not found
Sorry, the requested resource does not exist.
Check the URL and try again.
Resource: Plone GET

Troubleshooting Suggestions
	*	The URL may be incorrect.
	*	The parameters passed to this resource may be incorrect.
	*	A resource that this resource relies on may be 
encountering an error.
For more detailed information about the error, please refer to error log.
If the error persists please contact the site maintainer. Thank you 
for your patience.

The Zope page at http://host:8080 looks normal, but I cannot login to 
the ZMI using the admin password at 

I have googled a bit and tried using the zpasswd.py script to install 
a temporary user, but at this point I would like to know how to scrub 
my system of Plone, and do a fresh install, short of actually 
reformatting the drive and the system.

Any pointers would be appreciated.


Dan LaSota
AE data, Inc.
693 Manchester Loop
Fairbanks, AK 99712
(907) 479-0700
dan at ae-data.com

More information about the Setup mailing list