[Setup] Re: Install error on Plone v2.5 - missing folder?

Steve Rauch rauchs54 at yahoo.com
Mon Jul 3 15:40:06 UTC 2006


Enrico Tebaldi wrote:
> Hello list members,
> 
> Thanks for helping out. Just installed:
> Python 2.4.3
> Zope 2.9.3
> Imaging 1.1.5
> 
> all from source, onto a SuSe linux 9.2 1386 machine. Everything works 
> well, and I can log into the Zope web management interface without any 
> problems. However, after downloading and extracting Plone 2.5 to the 
> Products folder, restarting Zope fails and doing a ./zopectl test gives 
> reams of lines, the most relevant of which are:
> 
> File 
> "/home/etebaldi/Downloads/Installed/zope/instance1/Products/Five/i18n.py", 
> line 27, in ?
>    from Products.PageTemplates import GlobalTranslationService as GTS
> ImportError: cannot import name GlobalTranslationService
> 

Enrico -

When using Plone 2.5 with Zope 2.9.3, you must remove the Five folder 
that comes with Plone as a newer version of Five is included in Zope. 
This is documented in the INSTALL.txt file in Plone 2.5. It is not clear 
from your posting if you did that. I am not sure what errors you would 
get, but since your mentions Five that would be my first place to check.

Steve





More information about the Setup mailing list