[Setup] Lost a product (CMFOODocument) when migrating

alan runyan alan at enfoldsystems.com
Fri Jan 20 23:59:00 UTC 2006


Look in ZMI http://host/Control_Panel/manage_main
See if CMFOODocument is in Products and if its broken or not.  I imagine its
broken (i.e. depends on libxml2 or something that you no longer have
installed on your new host)

Alan
 

> -----Original Message-----
> From: setup-bounces at lists.plone.org 
> [mailto:setup-bounces at lists.plone.org] On Behalf Of J. Michael Adams
> Sent: Friday, January 20, 2006 5:45 PM
> To: setup at lists.plone.org
> Subject: [Setup] Lost a product (CMFOODocument) when migrating
> 
> I migrated a Plone 2.0.5 site from my web host (Unix) to my 
> local machine (XP). First, I installed Plone on the local 
> machine, and then I copied ALL the Products and Extensions, 
> and also Data.fs and Data.fs.index.
> 
> In Add/Remove products (Plone setup) on the local Plone, a 
> few products showed up as having been upgraded and ready to 
> reinstall. I don't understand that, because the original site 
> on the web doesn't think they've been upgraded. But the 
> reinstallation worked OK.
> 
> My problem is that one product (CMFOODocument) was listed as 
> "no longer on the file system." It IS on the file system, 
> just as it was on the web host.
> I uninstalled it, hoping it would reappear as a product ready 
> to install. It did not.
> 
> I see it on the file system, and it looks OK. I tried 
> refreshing the catalog, but that did not help.
> 
> Does anyone have any ideas why Plone can't find the product? 
> It's in the file system and seems OK.
> 
> - Michael Adams
> 
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
> 





More information about the Setup mailing list