[Setup] Re: Zope crashes on Windows Server 2000/2003

Alexander Limi limi at plone.org
Tue Jan 17 19:59:29 UTC 2006


On Tue, 17 Jan 2006 10:11:39 -0800, Stephen Cook  
<cook_se at hotmail.com> wrote:

> This is what we're running:
> Plone 2.0.5
> Zope 2.7.0
> Python 2.3.3

These are all ancient, and should be upgraded.

At the very least upgrade Zope to latest in the 2.7 series, 2.7.0 has  
several serious memory leaks and security issues. And upgrade Python to  
2.3.5.

If you can spare the time, consider upgrading to Plone 2.1.x.

-- 
_____________________________________________________________________

      Alexander Limi · Chief Architect · Plone Solutions · Norway

  Consulting · Training · Development · http://www.plonesolutions.com
_____________________________________________________________________

       Plone Co-Founder · http://plone.org · Connecting Content
   Plone Foundation · http://plone.org/foundation · Protecting Plone




More information about the Setup mailing list