[Setup] Plone subscription: refuses e-mail address + does not recognise ID

Christophe Guene (SOFI) cguene at sofi.be
Sun Jan 15 10:02:45 UTC 2006


Hi there,

I've had several attempts at accessing the plone community ....

1. when i filled in the subscription form it systematically resfused to 
accept my e-mail address (the one I am sending this message with) as a 
valid one. The same happens with all my alternative e-mail addresses. I 
circumvented this by not requiring the password be sent back to me. So 
my first session worked without that .... ok

2. I tried to re-access plone today but now it says that my ID is not 
valid (oh boy ! .... am I getting senile?) .... well then, fine, I 
re-subrscribe again and type the user-ID I thought I had used ..... and 
indeed, I am told the ID exists already, can't use it.

I have checked the setup-list archive but haven't found anything that 
could help, so I do seem to be the only one with that problem .... or 
am I?

I am running on Mac OS X 10,3,9 ...

anyone a hint?

many thanks in advance from Brussels

christophe
cguene at sofi.be




More information about the Setup mailing list