[Setup] Re: Plone won't return page on XP localhost

alan at enfoldsystems.com alan at enfoldsystems.com
Tue Jan 3 03:08:26 UTC 2006


michael,

could you try 2.1.1 from http://www.enfoldsystems.com/downloads.html ?
if that does not work would you mind trying Enfold Server? you can try it
free for 30 days.  but we are using the same build process for both enfold
server and plone.org community installer -- so if you give us feedback - i
can get it to the appropriate people at enfold.

alan

>  (Additional info from original poster)
>
> I forgot to mention that there was nothing in the logs or the XP event
> viewer that was relevant.
>
> -----Original Message-----
> From: J. Michael Adams [mailto:jma at oksofar.com]
> Sent: Monday, January 02, 2006 3:07 PM
> To: setup at lists.plone.org
> Subject: Plone won't return page on XP localhost
>
> I've installed Plone 2.0.5 on my XP system. (I tried 2.1.1, but it has
> some
> XP bugs in it).
>
> At first, I could not connect to the ZMI through the Plone controller.
> Every
> time I tried, I got a message that said the browser could not connect to
> the
> server. I tried going directly to localhost:8080/manage, with the same
> result.
>
> Then I tried disconnecting from the internet and reconnecting. That seemed
> to work, but I'm afraid it was just a coincidence, because it worked only
> that one time. After stopping and starting Plone, I had the same problem
> whether I was connected to the internet or not.
>
> But when I DID get the ZMI, I couldn't bring up a Plone page.
> Localhost/Plone returned only a single HTTP 404 header. I've tried
> rebooting, recycling Plone, disconnecting from the internet-- nothing
> works.
>
> I've also tried using the physical address and port number in the URL,
> like
> 127.0.0.1:80.  Nothing works.
>
> Then I tried changing the Plone port number to 8008 and restarting Zope.
> That seemed to work, and I was able to use Plone just fine. That is, until
> the next time I recycled Zope with the Plone controller. Then I was back
> to
> square one - I couldn't get the ZMI or the Plone site no matter what port
> number I used.
>
> I turned off my firewall, and that didn't change anything. I tried
> recycling
> Plone several times, and still couldn't get a response from the server. I
> tried starting Plone and then waiting for a really long time. Nothing.
>
> I have no idea what makes it work once in a while.
>
> BTW, I have this same problem with 2.1.1.
>
> Has anyone seen this behavior before? Do you have any idea what's going
> on?
>
> Thanks.
>
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
>





More information about the Setup mailing list