[Setup] Re: upgrade to linguaplone from i18nlayer

Alexander Limi limi at plone.org
Mon Feb 20 01:59:11 UTC 2006


On Sun, 19 Feb 2006 01:00:35 -0800, <Nelson1 at cog7.org>  
wrote:

> I have a Plone 2.0.4 site using i18nlayer 0.55 and i18nfolder 2.01.   
> Python is 2.35 and Zope is 2.78.  The upgrade to Plone 2.1.2 fails (The  
> id "en_MIGRATION_" is not allowed.).  I'm guessing I need to use  
> Linguaplone.  I've search everywhere for instructions on how to convert  
> i18nlayer/i18nfolder to Linguaplone but I can't find anything.  Any help  
> or hints would be appreciated. TIA

You have to write your own migration script, there isn't any existing one  
at the moment. If you do, please share it with the rest of the world. :)

-- 
_____________________________________________________________________

      Alexander Limi · Chief Architect · Plone Solutions · Norway

  Consulting · Training · Development · http://www.plonesolutions.com
_____________________________________________________________________

       Plone Co-Founder · http://plone.org · Connecting Content
   Plone Foundation · http://plone.org/foundation · Protecting Plone




More information about the Setup mailing list