[Setup] Updating Zope after plone migration

Leonard Smith lzsmith at ucdavis.edu
Tue Feb 14 05:46:08 UTC 2006


I have just moved my medical group intranet site to Plone 2.1.2 from 
2.0.5. I am interested in using Upfront Contacts product which requires 
an upgrade in Zope to 2.8.5. I am running on  Windows 2K and don't have  
compilation tools. The Windows installer version for zope 2.9 blew up my 
test website. I don't know if it was zope 2.9 or the windows installer. 
Can someone point me to information for a non-destructive zope upgrade to 
2.8.5 within an existing plone site?

Any help is greatly appreciated.

Len Smith



More information about the Setup mailing list