[Setup] Plone problem

Nicholas Watmough nickw at deakin.edu.au
Sat Feb 11 18:24:52 UTC 2006


I have just migrated from Zope 2.7.5 to Zope 2.9 (.1 I think), and have also
migrated from Plone 2.0.5 to Plone 2.1.2.

I reinstalled all my products, started up the new Zope instance, and migrated my
Plone site through the ZMI.

However, I now have a problem accessing viewing the Plone site. I can manage it
without a problem through the ZMI. However, when I try to view it, it
repeatedly asks me to reenter my password. If I repeatedly cancel instead of
typing it it, I am eventually given the Plone content but without any of the
CSS style sheets.

Now the user that I am accessing the page is a Manager, and has both View, and
Access contents information, permissions for the Plone site.

However, when I change the site to allow View and Access contents information
for an Anonymous user, I am able to load the Plone site normally.

These settings worked previously on my old setup, but I'm not sure what else I
need to change.

I tried adding a new Plone site to my Zope instance, but it has the same problem
(can't load CSS sheets).

I'm presuming this has something to do with the new CSS management tool that
Plone includes, but I'm not sure how I would need to change the permissions to
allow my Manager user (and other Authenticated users) to view the site.

Any assistance would be appreciated.


Nick W

More information about the Setup mailing list