[Setup] Can't Get Products To Show Up!

Martin Aspeli optilude at gmx.net
Mon Aug 21 10:48:24 UTC 2006




Nick Davis wrote:
> 
> Or you could use 2.5. In my personal opinion 2.5 is not production-ready 
> yet, but if you're still doing development, you could use 2.5 and by the 
> time you're ready to go live it'll be more mature, and more 3rd-party 
> products will work with it.
> 

I'd rather you didn't say things like these without some more qualification.
The main differentiator will be if you need some third party product that
doesn't work with 2.5 yet. 2.5 already has more bug fixes than 2.1, and
2.5.1 is imminent, fixing yet more bugs. Inclusion of things like CacheFu
and some of the underlying architectural changes also make 2.5 a more robust
platform than 2.1 (that's the point - it's an upgrade).

It is of course wise to exercise caution and test well. I don't think it's
wise to discard 2.5 just because it's a newer release, however - do the
proper evaluation (as you must always do), and go with the highest possible
version that works for you (to save you future migration exercises).

Martin
-- 
View this message in context: http://www.nabble.com/Can%27t-Get-Products-To-Show-Up%21-tf2133399.html#a5904598
Sent from the Plone Setup forum at Nabble.com.





More information about the Setup mailing list