[Setup] ZMI/Plone Connection Issue: Browser Lockout

smoove_e smoove_e at hotmail.com
Wed Aug 30 15:56:38 UTC 2006


Hi All,

 

I installed Plone a couple of weeks ago and everything has worked very well
up to today.

Now I cannot connect either to ZMI or Plone instance via both Firefox and/or
IE from any server/client/location.

Nothing has changed configuration-wise (to the best of my knowledge) since
it was working yesterday. 

 

Error: "The connection was reset while the page was loading"

 

I receive the same error even when trying the following workarounds:

 

- Reset cache and cookie files on browsers

- Tried using with and without Apache

- Tried migrating Data.fs to different box

- I've tried logon from localhost, direct IP and the VirtualHost route

 

Also, and most unfortunately, when I revert to the safe, clean, original
Data.fs file (and supporting files), I still receive the same error.

 

Any insight / ideas out there would be greatly appreciated!

 

Thanks! 

-wendi

 

Versions: Linux (FC5); Zope 2.9.3; Python 2.4.3; Plone 2.5

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20060830/edf2a142/attachment-0001.html>


More information about the Setup mailing list