[Setup] Re: attempting to upgrade plone 2.0.5 to 2.1 or 2.5

Alexander Limi limi at plone.org
Thu Aug 24 21:02:42 UTC 2006


On Thu, 24 Aug 2006 13:21:14 -0700, Chris Curvey  
<chris at chriscurvey.com> wrote:

> At this point, I have a few ideas about moving forward.  I could delete  
> the
> CMFBoard and CMFCollector from the old site and try one of the four  
> methods
> above again.  I could try to install Zope 2.7.x, install Plone manually,  
> and
> then try one of the four methods.  I get some DLL errors when  
> installing, do
> I have to get past those (which probably means finding another test  
> server)
> before it makes any sense to continue?
>
> If anyone has any insight into which route is most likely to be  
> successful,
> I'd sure appreciate it.

If you just want to move your basic content over, by far the easiest way  
to do it is to create a new Plone 2.5 instance and do what is detailed at:

http://plone.org/documentation/migration/2.1

under "2. Exporting your content, creating a fresh Plone 2.1 site,  
importing your content."

which involves:

http://plone.org/documentation/faq/importing-2.0-content-into-2.1

Hope this helps.

-- 
_____________________________________________________________________

      Alexander Limi · Chief Architect · Plone Solutions · Norway

  Consulting · Training · Development · http://www.plonesolutions.com
_____________________________________________________________________

       Plone Co-Founder · http://plone.org · Connecting Content
   Plone Foundation · http://plone.org/foundation · Protecting Plone
 





More information about the Setup mailing list