[Setup] Re: Can't Get Products To Show Up!

Alex Mandel tech_dev at wildintellect.com
Sat Aug 19 20:06:39 UTC 2006

beno wrote:
> Hi;
> I'm working with Zope 2.7.8 because of some dependency issues I haven't
> been able to sort out. I tried the latest distro of Plone, and when that
> didn't work, ripped it out and tried Plone-2.0.5, which according to my
> research, should work fine with my Zope. Well, it doesn't. The products
> don't show up in the "Products" folder, even though I unpacked Plone
> there *and* added softlinks from the dirs in Plone-2.0.5 to the
> "Products" dir. So what gives?
> TIA,
> beno
There shouldn't be a need to add "softlinks".
1st did you restart the zope server after adding the products?
2nd open the Zope Management Interface, not the Plone one - typically
this will be http://localhost:8080/ unless you modified the config or
are using a modified rpm or *deb package.
Once you're in the ZMI Click on Control Panel-> Products
Look for broken products in the list, if they are broken click on each
one to get the traceback and post some of those.

A very important thing here is that if you go with 2.0.5 you need to use
older versions of products. Note Zope 2.7.8 does work fine with Plone
2.1.3 I'm running that right now.

In your reply can you mention What OS are you on?

More information about the Setup mailing list