[Setup] Re: Clean FC5/Plone Installation: Python Error

Alex Mandel tech_dev at wildintellect.com
Fri Aug 18 05:52:44 UTC 2006


smoove_e wrote:
> Hi,
> 
>  
> 
> I attempted 2 fresh server installs (following install instructions to
> the letter) on FC5 with the same result-- all is good until ZEOserver is
> started, which results in a Python error “ImportError: No module named
> ImplPython” These are clean boxes, with O/S only, so no conflicting
> configurations.
> 
>  
> 
> Any ideas on what needs to change here?
> 
>  
> 
> Thanks!
> 
> -wendi


http://plone.org/documentation/error/importerror-no-module-named-implpython
Basically you need to use python 2.4, based on your output though it
looks like you have 2.4. So I guess the next question is did you install
zope from source, and which version are you using?
Did you install python from source and which version are you using?

Maybe we can find a clue here.
Alex





More information about the Setup mailing list