[Setup] Re: Can't Start Plone 2.5

Mark Phillips mark at phillipsmarketing.biz
Mon Aug 14 22:56:48 UTC 2006


KE Liew wrote:

> Make sure you don't have any conflicting Python versions, and only use
> the recommended version.

Python was not installed on my machine, nor any zope or other related
applications before I tried to install plone. 

I downloaded the full Linux bundle that included python, zope, and plone. I
assumed (perhaps wrongly??) that since it was a bundled download, that all
the dependencies had been worked out within the bundle.

In order to remove 2.5, do I just delete the directory /opt/Plone2.5?

Thanks!

Mark





More information about the Setup mailing list