[Setup] Can't Start Plone 2.5

Mark Phillips mark at phillipsmarketing.biz
Mon Aug 14 19:53:42 UTC 2006


I installed Plone2.5 on Linux using the Plone2.5-UnifiedInstaller. There
were no errors during the build. 

When I tried to start zeo/zope/plone, I got this error:
ImportError: No module named ImplPython

I googled around on this error, and it seemed to be a common error in early
July with the Windows installers, but I have not found a posting with the
solution for Linux. 

Does anyone have any suggestions?

Thanks!

Mark





More information about the Setup mailing list