[Setup] Problems

Mark Constable mark at ultralab.net
Mon Aug 14 14:45:34 UTC 2006


"Bucklitsch, Thomas" <T.Bucklitsch at Radeberger-Gruppe.de> writes:
>Hello, 
>
>we use the Plone 2.1 version. But now i want to migrate to 2.5 and i
>dont't know 
>what i must do ?  May you have a step by step howto for me :-) 
>
>Thank you for your help 
>
>Thomas Bucklitsch 

Hi Thomas

I've recently gone through this migrating from version 2.1 to 2.5 and had
a real hard time.

I installed a fresh version of 2.1.3 making sure that all of the products
(and I had loads!!) are installed, swapped over the data.fs and then used
portal_migration.

Next up, another fresh plone (v2.5) again making sure that all
dependencies are taken care of.

be aware that any changes to your old templates may not work in 2.5- I
found it easier to modify the standard ones that come with 2.5.
 
Hope this helps

M :O) 

Mark Constable
Researcher
Ultralab | Anglia Ruskin University

Anyone interested in registering for Ultraversity and becoming part of
Ultralab's radical new online degree should visit
http://www.ultraversity.net





More information about the Setup mailing list