[Setup] Members area search with LDAPUserFolder + GRUF

Phil de Silva phil at aconex.com
Fri Aug 11 06:37:05 UTC 2006


 

Hi Justin,

 

I am having the same problem. AD users don't apper to come up in the member
search. Members created on Zope who are not on AD come up.

 

Anyone have any ideas?

 

Regards,

Phil

  _____  

From: setup-bounces at lists.plone.org [mailto:setup-bounces at lists.plone.org]
On Behalf Of Justin Walker
Sent: Friday, 11 August 2006 4:18 PM
To: setup at lists.plone.org
Subject: [Setup] Members area search with LDAPUserFolder + GRUF

 

Hey guys,

 

            Perhaps I'm missing something here, I can't seem to find anyone
out there with the same problem. Basically, latest Plone install, Linux Suse
10 - everything is sweet and running ok, got AD auth happening, several
products installed. However I've not been able to get the members search
working with LDAP yet. I get an area from this bit of the template code with
an AttributeError plugins. I've tried a few different configs, I have a
pluggable auth service in my GRUF but still no luck. I managed to get the
user search working for GrufSpaces after hacking up the code a bit. Anyway.
tell me what I've buggered up or if this just doesn't work.

 

            Also - is It possible to get user folders created on first
login? I've got text indexing setup of documents so that users can save
directly to mapped webdav folders.

 

Regards

 

Justin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-setup/attachments/20060811/24a32f49/attachment.html>


More information about the Setup mailing list