[Setup] Can't get Enfold desktop to talk to server

Nick Davis nd51 at le.ac.uk
Fri Aug 4 10:09:27 UTC 2006


Hello,
   I have downloaded and tried to get to work :

Enfold Desktop-3.0-beta-5875

Which comes with server-5861-py23.

Our Plone version is 2.1.3, on Zope 2.8.5, python 2.3.5, Debian Sarge. 
To make sure there was no interaction from other products or 
configuration, I have tried this, not only on a copy of our existing 
live site, but also on a new empty plone site.

I ran the Windows installer which installed the desktop OK. I followed 
the instructions in 
http://www.enfoldsystems.com/Products/Desktop/Documentation/Server/

Did a tar xzvf into products directory, then log in to Plone, Add/Remove 
products. CMFPropertySets and then ShellExServer installed fine.
I then looked at the Enfold Desktop Setup in Plone and the url was 
correctly configured automatically.

Then I went to "My folder" and the Enfold Icon was there as well as the 
lock icon.

When clicking on the Enfold icon to try to set up a desktop session, it 
popped up a dialog which said "I'm sorry, but something has gone wrong 
with this Plone command. Moniker needs to be connected manually".

When I try to create a session manually from Enfold Desktop, it pops up 
a dialog which says "Failed to create a view of the server. Error 
Type:Unknown Server Error Details An Unknown Server Error occurred 
accessing ". Please contact your system administrator if this continues 
to occur .

When I look at the properties for the automatically created session, the 
url looks OK - its exactly the same as the url that works fine throught 
the browser.

Does anyone have an idea what to try now?

Cheers
Nick


PS I did post this also to Enfold's own newsgroup, but am cross-posting 
in case of different people in each group.



-- 
Nick Davis
Web Application Developer
University of Leicester
http://www2.le.ac.uk
http://ebulletin.le.ac.uk





More information about the Setup mailing list