[Setup] Plone 2.5 installation error

Markus Tesmer markus at remset.net
Fri Aug 4 08:58:55 UTC 2006


Hi Mika,

the recent bundle of RPM packages is suited for Suse 10.1. You could either 
update your Suse version or use the Universal Installer

http://prdownloads.sourceforge.net/plone/Plone2.5-UnifiedInstaller-r2.tgz?download

which has been tested successfully with Suse 10.0, too.

Background information: the RPM packages contain information about other 
packages required to run the software properly and safely. For example, Suse 
10.0 comes with libssl.so.0.9.7 instead of 0.9.8., and it is not advisable to 
break these dependencies.

Best wishes,

Markus

Am Donnerstag, 3. August 2006 09:28 schrieben Sie:
> Hello,
>
> I have Suse 10.0 and plone 2.1.2 which is working properly. Now I want to
> install plone 2.5, so I downloaded the the Suse Linux installer from the
> plone site. However, when I try to install python and python xml interface
> as instructed in the documentation, I get the following error:
>
> "warning: python24-2.4.3-4.i586.rpm: V3 DSA signature: NOKEY, key ID
> 13506f4b
> error: Failed dependencies:
>         libc.so.6(GLIBC_2.4) is needed by python24-2.4.3-4
>         libcrypto.so.0.9.8 is needed by python24-2.4.3-4
>         libssl.so.0.9.8 is needed by python24-2.4.3-4"
>
> I checked through Yast , I have glibc, gcc installed. Does plone 2.5
> require Suse 10.1? How can I resolve this error? Please help.
>
> Thanks





More information about the Setup mailing list