[Setup] Re: portal_navigation and portal_form - are broken since I have upgrade to Zope 2.9.3 Plone 2.5 Python 2.3.4 and PIL 1.1.5

Nick Davis nd51 at le.ac.uk
Thu Aug 3 16:27:59 UTC 2006


Chuck Amadi Systems Administrator wrote:
> Hi I have just upgrade my Linux SuSE - SLES 9 server from SLES 8.
> 
> Thus took the liberty to upgrade Zope/Plone/Python/PIL
> 
> Thus I have Latest Zope 2.9.3 Plone 2.5 Python 2.3.4 and PIL 1.1.5
> 
> Thus everything configured as per my previous configuration for zope
> 2.7.0 and Python 2.3.3

This sounds like all you did was upgrade the SUSE packages.
Since you didn't mention it, have you gone to the ZMI and run 
portal_migration?


-- 
Nick Davis
Web Application Developer
University of Leicester
http://www2.le.ac.uk
http://ebulletin.le.ac.uk





More information about the Setup mailing list