[Setup] IIS

Marie-Anne Delahaut delahaut.marie-anne at wallonie-isoc.org
Thu Aug 3 11:44:27 UTC 2006


Hi,

I have the same questions : all my websites currently using Windows Server
2003, IIS and Frontpage, all on Port 80.
I have installed Plone, it works on Port 8088 as the local host, but what to
do to publish the new Plone sites on the web ?

And of course, if Port 80 is attributed to Plone sites, the IIS sites will
not work anymore...

In summary, is it possible to run both IIS and Plone sites at the same time
on the same server ?

Thanks,

Marie-Anne Delahaut

> -----Original Message-----
> From: setup-bounces at lists.plone.org 
> [mailto:setup-bounces at lists.plone.org] On Behalf Of Taylan SANCAR
> Sent: jeudi 3 août 2006 12:58
> To: setup at lists.plone.org
> Subject: [Setup] IIS
> 
> 
> Hi
> 
> My current web page is html format (making by Frontpage) and 
> we publish it using
> IIS in Windows Server 2003. Now I want to install Plone to my 
> server. But I
> don't know if it blocks my current web page. Could anybody 
> please help me about
> this matter?
> 
> -- 
> 
> Taylan SANCAR
> Research Assitant
> Eurasia Institute Of  Earth Sciences
> Istanbul Technical University
> Mobile: +905556513850
> 
> 
> 
> 
> 
> ----------------------------------------------------------------
> This message was sent using IMP, the Internet Messaging Program.
> 
> _______________________________________________
> Setup mailing list
> Setup at lists.plone.org
> http://lists.plone.org/mailman/listinfo/setup
> 





More information about the Setup mailing list