[Setup] Plone 2.5 installation error

toweb yme999 at gmail.com
Thu Aug 3 07:27:00 UTC 2006


Hello,

I have Suse 10.0 and plone 2.1.2 which is working properly. Now I want to
install plone 2.5, so I downloaded the the Suse Linux installer from the
plone site. However, when I try to install python and python xml interface
as instructed in the documentation, I get the following error:

"warning: python24-2.4.3-4.i586.rpm: V3 DSA signature: NOKEY, key ID
13506f4b
error: Failed dependencies:
        libc.so.6(GLIBC_2.4) is needed by python24-2.4.3-4
        libcrypto.so.0.9.8 is needed by python24-2.4.3-4
        libssl.so.0.9.8 is needed by python24-2.4.3-4"

I checked through Yast , I have glibc, gcc installed. Does plone 2.5 require
Suse 10.1? How can I resolve this error? Please help.

Thanks



-- 
View this message in context: http://www.nabble.com/Plone-2.5-installation-error-tf2044107.html#a5627991
Sent from the Plone Setup forum at Nabble.com.





More information about the Setup mailing list