[Setup] Error with CMFFormController

Stefan H. Holek stefan at epy.co.at
Thu Apr 27 08:31:23 UTC 2006


FC 2.0 is for Plone 2.5, if Mandriva makes you think you can use it  
with 2.1, kick them. Note that we always recommend to install Plone  
from the source tarball. I have yet to see a single packager getting  
his Zope and Plone packages right and reasonably up-to-date.

Stefan


On 26. Apr 2006, at 21:38, Francis Giraldeau wrote:

> I'm using Plone 2.1.2 with CMFFormController 2.0.1, found on  
> mandriva cooker.
>
> Does anyone have an idea of the origin of the problem?

--
Anything that happens, happens.  --Douglas Adams





More information about the Setup mailing list