[Setup] Plone 1.0.4 problem: where can I find an old Plone1.0.4?

stefano at ciccarelli.org stefano at ciccarelli.org
Fri Apr 21 07:15:33 UTC 2006


Yes indeed!
I fixed CMF_sin and it works
Thanks you,

Stefano

> AttributeError: sin_tool
>
> Something's going on with CMFSin.  Is it installed or not compatible?
>
> Shane
>
> On 4/20/06, stefano at ciccarelli.org <stefano at ciccarelli.org> wrote:
>> Hi Phil,
>> I amanged to download 1.0.5 from Sourceforge, and I dropped my data.fs
>> into a newly installed Ploen 1.0.5 but I get the foillowing error:
>>
>> An error was encountered while publishing this resource.
>>
>> AttributeError
>>
>> Sorry, a site error occurred.
>>
>> Traceback (innermost last):
>>
>> Module ZPublisher.Publish, line 150, in publish_module
>> Module Products.Localizer, line 58, in new_publish
>> Module ZPublisher.Publish, line 114, in publish
>> Module Zope.App.startup, line 182, in zpublisher_exception_hook
>> Module ZPublisher.Publish, line 98, in publish
>> Module ZPublisher.mapply, line 88, in mapply
>> Module ZPublisher.Publish, line 39, in call_object
>> Module Products.CMFCore.PortalContent, line 117, in __call__
>> Module Shared.DC.Scripts.Bindings, line 252, in __call__
>> Module Shared.DC.Scripts.Bindings, line 283, in _bindAndExec
>> Module Products.CMFCore.FSPageTemplate, line 169, in _exec
>> Module Products.PageTemplates.ZopePageTemplate, line 228, in _exec
>> Module Products.CMFCore.FSPageTemplate, line 141, in pt_render
>> Module Products.PageTemplates.PageTemplate, line 95, in pt_render
>> <FSPageTemplate at /bergen/document_view used for /bergen/index_html>
>> Module TAL.TALInterpreter, line 200, in __call__
>> Module TAL.TALInterpreter, line 244, in interpret
>> Module TAL.TALInterpreter, line 703, in do_useMacro
>> Module TAL.TALInterpreter, line 244, in interpret
>> Module TAL.TALInterpreter, line 473, in do_setLocal_tal
>> Module Products.PageTemplates.TALES, line 217, in evaluate
>> Line 3, Column 0
>> Expression: <PythonExpr
>> here.portal_actions.listFilteredActionsFor(here)>
>> Names:
>> {'container': <PloneSite instance at 02155060>,
>>  'default': <Products.PageTemplates.TALES.Default instance at 01323CCC>,
>>  'here': <Document at /bergen/index_html>,
>>  'loop': <SafeMapping instance at 0344C410>,
>>  'modules': <Products.PageTemplates.ZRPythonExpr._SecureModuleImporter
>> instance at 0130F79C>,
>>  'nothing': None,
>>  'options': {'args': ()},
>>  'repeat': <SafeMapping instance at 0344C410>,
>>  'request': <HTTPRequest, URL=http://127.0.0.1:8080/bergen/index_html>,
>>  'root': <Application instance at 020CBAA8>,
>>  'template': <FSPageTemplate at /bergen/document_view used for
>> /bergen/index_html>,
>>  'traverse_subpath': [],
>>  'user': admin}
>> Module Products.PageTemplates.ZRPythonExpr, line 48, in __call__
>> __traceback_info__: here.portal_actions.listFilteredActionsFor(here)
>> Module Python expression
>> "here.portal_actions.listFilteredActionsFor(here)", line 2, in f
>> Module Products.CMFCore.ActionsTool, line 188, in listFilteredActionsFor
>> AttributeError: sin_tool (Also, an error occurred while attempting to
>> render the standard error message.)
>>
>>
>> --------------------------------------------------------------------------------
>>
>> Troubleshooting Suggestions
>>
>> The URL may be incorrect.
>> The parameters passed to this resource may be incorrect.
>> A resource that this resource relies on may be encountering an error.
>> For more detailed information about the error, please refer to the HTML
>> source for this page.
>>
>> If the error persists please contact the site maintainer. Thank you for
>> your patience.
>>
>>
>> Does anybody have any idea?
>> Thanks in advance,
>> Stefano
>>
>> > Hi Stefano,
>> >
>> > stefano at ciccarelli.org wrote:
>> >> after several trials I came to the conclusion that the installation
>> is
>> >> seriously damaged. The Data.fs seems to be more or less OK, though.
>> >>
>> >
>> > If the data.fs is good, you should be OK.
>> >
>> >> The problem is that I need a Plone 1.0.4 windows installer, since I
>> do
>> >> not
>> >> know exactly where the problem is. Does anybody know where I can get
>> >> one?
>> >>
>> >
>> > The last I see at: -
>> >
>> > http://sourceforge.net/project/showfiles.php?group_id=47214&package_id=59534
>> >
>> > Is 1.0.5, and I have 1.0.3 and 1.0.5 myself.
>> >
>> > There is 1.0.4 archive (not Windows installer) at: -
>> >
>> > http://sourceforge.net/project/showfiles.php?group_id=47214&package_id=40153
>> >
>> > ...so you could run the 1.0.3 installer, and use that to upgrade to
>> > 1.0.4 - or install the /Zope/ Windows installer, and drop 1.0.4 into
>> > that as a product (that would be the best bet, I think). Old Zopes are
>> at:
>> > -
>> >
>> > http://www.zope.org/Products/Zope/swpackage_releases
>> >
>> > Alternatively, you could run the 1.0.5 installer, and drop your
>> data.fs
>> > into that - should work as if you were upgrading, but introduces some
>> > more variables.
>> >
>> > Let me know if you need that 1.0.3 installer, and I'll pop it
>> somewhere
>> > you can download it. I'll have a look locally for 1.0.4, but if it is
>> > not in the archive on my production server, I'm not that optimistic.
>> >
>> > HTH!
>> >
>> >
>> > --
>> >
>> > Regards,
>> >
>> > PhilK
>> >
>> > Email: phil at xfr.co.uk
>> > PGP Public key: http://www.xfr.co.uk
>> > Voicemail & Facsimile: 07092 070518
>> >
>> > "The creative impulse animates whatever
>> > instrument is placed at its disposal."
>> > — Robert Fripp
>> >
>>
>> _______________________________________________
>> Setup mailing list
>> Setup at lists.plone.org
>> http://lists.plone.org/mailman/listinfo/setup
>>
>
>
> --
> http://liquid.homelinux.org/
>
> http://www.reefs.org - Where reefkeeping begins on the internet.
> http://www.advancedaquarist.com - High quality, free monthly publication
> for
> the reef keeping hobbyist.
>




More information about the Setup mailing list